VULNERABILITY INTELLIGENCE
CVE-2026-78318
CVSS score6.1 MEDIUM
EPSS probability0.26%
CISA KEVNot currently listed
Published2026-09-14
Last modified2026-09-14
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Description
Improper neutralization of input during web page generation ('cross-site scripting') vulnerability in Apache Syncope. The notification message, as optionally shown by Console's and Enduser's login pages can be instructed to display HTML tags with unsafe JS inline, via malicious HTTP link generation. This issue affects Apache Syncope: from 4.0.4 through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.
Weakness classification
- security@apache.org: CWE-79