VULNERABILITY INTELLIGENCE

CVE-2026-73470

CVSS score9.8 CRITICAL
EPSS probability0.51%
CISA KEVNot currently listed
Published2026-09-14
Last modified2026-09-14
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Description

Improper Privilege Management vulnerability in Apache Syncope. Delegations can be created or updated with Roles not owned by the delegating User, or not for the same Realm subtree under the delegation management was granted for. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.

Weakness classification

  • security@apache.org: CWE-269

Primary references