VULNERABILITY INTELLIGENCE
CVE-2026-68570
CVSS score6.5 MEDIUM
EPSS probability0.38%
CISA KEVNot currently listed
Published2026-09-14
Last modified2026-09-14
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Description
Incorrect Authorization vulnerability in Apache Doris allows an authenticated user to bypass privilege checks and access data they are not authorized to read, resulting in unauthorized disclosure of information. This issue affects Apache Doris: from 2.0.0 through 2.1.*, from 3.0.0 through 3.0.*, from 4.0.0 before 4.0.8, and from 4.1.0 before 4.1.4. Users are recommended to upgrade to a fixed release (4.0.8 or 4.1.4), which fixes the issue.
Weakness classification
- security@apache.org: CWE-863