VULNERABILITY INTELLIGENCE

CVE-2026-68080

CVSS score6.5 MEDIUM
EPSS probability0.65%
CISA KEVNot currently listed
Published2026-08-05
Last modified2026-10-24
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

Description

It was not possible to govern the rate at which the broker would respond to an echo flow, enabling an authenticated attacker to cause excessive resource usage and potential denial of service. This issue affects Apache Qpid Broker-J: through 10.0.1. Users are recommended to upgrade to version 10.1.0, which fixes the issue.

Weakness classification

  • security@apache.org: CWE-406

Primary references