VULNERABILITY INTELLIGENCE
CVE-2026-68075
CVSS score6.5 MEDIUM
EPSS probability0.65%
CISA KEVNot currently listed
Published2026-08-05
Last modified2026-10-24
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Description
An authenticated attacker could exceed the session flow control incoming window potentially leading to denial of service. This issue affects Apache Qpid Broker-J: through 10.0.1. Users are recommended to upgrade to version 10.1.0, which fixes the issue.
Weakness classification
- security@apache.org: CWE-770
Primary references
- security@apache.org — Mailing List, Vendor Advisory
- af854a3a-2127-422b-91ae-364da2661108 — Mailing List, Third Party Advisory