VULNERABILITY INTELLIGENCE

CVE-2026-65948

CVSS score7.3 HIGH
EPSS probability0.62%
CISA KEVNot currently listed
Published2026-08-10
Last modified2026-10-24
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Description

UnixAuth lacks brute-force protection in Apache Ranger versions <= 2.8.0.  Note:  UnixAuth is NOT a recommended option for production deployments.  Users are recommended to upgrade to version 2.9.0, which fixes this issue.

Weakness classification

  • security@apache.org: CWE-307

Primary references