VULNERABILITY INTELLIGENCE

CVE-2026-65637

CVSS score9.8 CRITICAL
EPSS probability0.75%
CISA KEVNot currently listed
Published2026-08-25
Last modified2026-08-27
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Description

Improper Input Validation vulnerability in Apache Tomcat due to incomplete fix for CVE-2026-32990. This issue affects Apache Tomcat: from 11.0.20 through 11.0.24, from 10.1.53 through 10.1.57, from 9.0.115 through 9.0.120. Users are recommended to upgrade to version 11.0.25, 10.1.58 or 9.0.121, which fix the issue.

Weakness classification

  • CWE-20: Improper Input Validation

Primary references