VULNERABILITY INTELLIGENCE

CVE-2026-62440

CVSS score9.1 CRITICAL
EPSS probability0.54%
CISA KEVNot currently listed
Published2026-08-21
Last modified2026-10-16

Description

Improper Access Control vulnerability in Apache CloudStack's Kubernetes Service (CKS) plugin, allowing cross-tenant manipulation of the Kubernetes cluster while adding and removing nodes. This issue affects Apache CloudStack: from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to version 4.22.1.1 or later, which fixes the issue.