VULNERABILITY INTELLIGENCE

CVE-2026-60053

CVSS score9.1 CRITICAL
EPSS probability0.57%
CISA KEVNot currently listed
Published2026-08-05
Last modified2026-10-24
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N

Description

Insufficient Session Expiration vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.1. Administrative API keys remained usable after the owning administrator was demoted or the account was marked inactive, suspended, or deleted, allowing continued access until the keys were explicitly removed. Users are recommended to upgrade to version 2.0.2, which fixes the issue.

Weakness classification

  • CWE-613: Insufficient Session Expiration

Primary references