VULNERABILITY INTELLIGENCE
CVE-2026-58185
CVSS score5.9 MEDIUM
EPSS probability0.58%
CISA KEVNot currently listed
Published2026-07-29
Last modified2026-10-01
CVSS vectorCVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Description
The Apache Traffic Server intercept plugin has a use-after-free. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fix the issue.
Weakness classification
- security@apache.org: CWE-416
Primary references
- security@apache.org — Mailing List, Vendor Advisory