VULNERABILITY INTELLIGENCE

CVE-2026-49157

CVSS score8.8 HIGH
EPSS probability0.44%
CISA KEVNot currently listed
Published2026-06-01
Last modified2026-07-22
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Description

Incorrect Default Permissions vulnerability in Apache ActiveMQ. This issue affects Apache ActiveMQ: before 5.19.7, from 6.0.0 before 6.2.6. The default Jolokia authorization settings granted non-admin (low-privilege) web-login accounts access to Jolokia operations which allowed executing broker management operations meant for admins such as addQueue and removeQueue. Users are recommended to upgrade to version 6.2.6 or 5.19.7, which fixes the issue.

Weakness classification

  • security@apache.org: CWE-276

Primary references