VULNERABILITY INTELLIGENCE

CVE-2026-48910

CVSS score6.5 MEDIUM
EPSS probability0.56%
CISA KEVNot currently listed
Published2026-07-30
Last modified2026-10-23
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

Description

A carefully crafted editing request could trigger an XSS vulnerability on Apache JSPWiki when parsing errors on the markdown renderer, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. This issue affects Apache JSPWiki: through 2.12.3. Users are recommended to upgrade to version 2.12.4, which fixes the issue.

Weakness classification

  • security@apache.org: CWE-80

Primary references