VULNERABILITY INTELLIGENCE

CVE-2026-44194

CVSS score9.1 CRITICAL
EPSS probability5.67%
CISA KEVNot currently listed
Published2026-05-13
Last modified2026-10-26
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H

Description

OPNsense is a FreeBSD based firewall and routing platform. Prior to 26.1.8, an authenticated Remote Code Execution (RCE) vulnerability in the OPNsense core allows a user with user-management privileges to execute arbitrary system commands as root. An attacker can bypass input validation by formatting their malicious payload as a compliant email address, allowing shell commands to reach the underlying operating system. The flaw exists in the local user synchronization flow, within core/src/opnsense/scripts/auth/sync_user.php. This vulnerability is fixed in 26.1.8.

Weakness classification

  • security-advisories@github.com: CWE-78

Primary references