VULNERABILITY INTELLIGENCE

CVE-2026-44185

CVSS score7.3 HIGH
EPSS probability0.74%
CISA KEVNot currently listed
Published2026-06-08
Last modified2026-09-14
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Description

Buffer Over-read vulnerability in Apache HTTP Server via outbound OCSP requests to an attacker controlled OCSP server This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.

Weakness classification

  • security@apache.org: CWE-126
  • 0b0ca135-0b70-47e7-9f44-1890c2a1c46c: CWE-125

Primary references