VULNERABILITY INTELLIGENCE

CVE-2026-44119

CVSS score5.5 MEDIUM
EPSS probability0.18%
CISA KEVNot currently listed
Published2026-06-08
Last modified2026-07-23
CVSS vectorCVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

Description

Improper Privilege Management vulnerability in Apache HTTP Server 2.4.67 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. This issue affects Apache HTTP Server: from through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.

Weakness classification

  • security@apache.org: CWE-269

Primary references