VULNERABILITY INTELLIGENCE

CVE-2026-34356

CVSS score7.5 HIGH
EPSS probability0.71%
CISA KEVNot currently listed
Published2026-06-08
Last modified2026-07-23
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Description

Heap-based Buffer Overflow vulnerability in Apache HTTP Server with malicious backend servers and ProxyPassReverseCookie* This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.

Weakness classification

  • security@apache.org: CWE-122

Primary references