VULNERABILITY INTELLIGENCE

CVE-2026-34059

CVSS score7.5 HIGH
EPSS probability0.39%
CISA KEVNot currently listed
Published2026-05-04
Last modified2026-10-26
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Description

Buffer Over-read vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

Weakness classification

  • security@apache.org: CWE-126

Primary references