VULNERABILITY INTELLIGENCE

CVE-2026-32990

CVSS score5.3 MEDIUM
EPSS probability0.31%
CISA KEVNot currently listed
Published2026-04-09
Last modified2026-10-26
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Description

Improper Input Validation vulnerability in Apache Tomcat due to an incomplete fix of CVE-2025-66614. This issue affects Apache Tomcat: from 11.0.15 through 11.0.19, from 10.1.50 through 10.1.52, from 9.0.113 through 9.0.115. Users are recommended to upgrade to version 11.0.20, 10.1.53 or 9.0.116, which fix the issue.

Weakness classification

  • security@apache.org: CWE-20

Primary references