VULNERABILITY INTELLIGENCE

CVE-2026-29167

CVSS score9.8 CRITICAL
EPSS probability0.69%
CISA KEVNot currently listed
Published2026-06-08
Last modified2026-07-23
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Description

Use After Free vulnerability in Apache HTTP Server with mod_ldap in per-directory configuration This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.

Weakness classification

  • security@apache.org: CWE-416

Primary references