VULNERABILITY INTELLIGENCE

CVE-2026-24072

CVSS score8.8 HIGH
EPSS probability0.65%
CISA KEVNot currently listed
Published2026-05-04
Last modified2026-10-26
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Description

An escalation of privilege bug in various modules in Apache HTTP 2.4.66 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. Users are recommended to upgrade to version 2.4.67, which fixes this issue.

Weakness classification

  • security@apache.org: CWE-269

Primary references