VULNERABILITY INTELLIGENCE
CVE-2026-10514
CVSS score2.4 LOW
EPSS probability0.25%
CISA KEVNot currently listed
Published2026-06-02
Last modified2026-07-22
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:N/I:L/A:N
Description
A vulnerability has been found in 1Panel-dev CordysCRM up to 1.6.2. This affects an unknown function of the file backend/framework/src/main/java/cn/cordys/config/RequestParamTrimConfig.java. The manipulation leads to cross site scripting. Remote exploitation of the attack is possible. The exploit has been disclosed to the public and may be used. Upgrading to version 1.7.0 mitigates this issue. The identifier of the patch is c87682afa8df79853299f75489c9d333f7bc5fce. It is suggested to upgrade the affected component.
Weakness classification
- cna@vuldb.com: CWE-79