VULNERABILITY INTELLIGENCE
CVE-2025-9353
CVSS score6.4 MEDIUM
EPSS probability0.33%
CISA KEVNot currently listed
Published2025-09-24
Last modified2026-09-26
Description
The Themify Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via several parameters in all versions up to, and including, 7.6.9 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. The vulnerability was partially patched in version 7.6.9.