VULNERABILITY INTELLIGENCE
CVE-2025-65094
CVSS score8.8 HIGH
EPSS probability0.41%
CISA KEVNot currently listed
Published2025-11-19
Last modified2026-10-18
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Description
WBCE CMS is a content management system. Prior to version 1.6.4, a low-privileged user in WBCE CMS can escalate their privileges to the Administrators group by manipulating the groups[] parameter in the /admin/users/save.php request. The UI restricts users to assigning only their existing group, but server-side validation is missing, allowing attackers to overwrite their group membership and obtain full administrative access. This results in a complete compromise of the CMS. This issue has been patched in version 1.6.4.
Weakness classification
- security-advisories@github.com: CWE-266
Primary references
- security-advisories@github.com — Patch
- security-advisories@github.com — Exploit, Patch, Vendor Advisory