VULNERABILITY INTELLIGENCE

CVE-2025-65082

CVSS score6.5 MEDIUM
EPSS probability0.81%
CISA KEVNot currently listed
Published2025-12-05
Last modified2026-09-25
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N

Description

Improper Neutralization of Escape, Meta, or Control Sequences vulnerability in Apache HTTP Server through environment variables set via the Apache configuration unexpectedly superseding variables calculated by the server for CGI programs. This issue affects Apache HTTP Server from 2.4.0 through 2.4.65. Users are recommended to upgrade to version 2.4.66 which fixes the issue.

Weakness classification

  • security@apache.org: CWE-150

Primary references