VULNERABILITY INTELLIGENCE
CVE-2025-64406
CVSS score4.3 MEDIUM
EPSS probability0.55%
CISA KEVNot currently listed
Published2025-11-12
Last modified2026-10-18
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:L
Description
An out-of-bounds Write vulnerability in Apache OpenOffice could allow an attacker to craft a document that would crash the program, or otherwise corrupt other memory areas. This issue affects Apache OpenOffice: through 4.1.15. Users are recommended to upgrade to version 4.1.16, which fixes the issue.
Weakness classification
- security@apache.org: CWE-787
Primary references
- security@apache.org — Issue Tracking, Vendor Advisory
- security@apache.org — Vendor Advisory
- af854a3a-2127-422b-91ae-364da2661108 — Mailing List, Third Party Advisory