VULNERABILITY INTELLIGENCE
CVE-2025-64174
CVSS score4.8 MEDIUM
EPSS probability0.24%
CISA KEVNot currently listed
Published2025-11-06
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Description
Magento-lts is a long-term support alternative to Magento Community Edition (CE). Versions 20.15.0 and below are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by an admin with direct database access or the admin notification feed source to inject malicious scripts into vulnerable fields. Unescaped translation strings and URLs are printed into contexts inside app/code/core/Mage/Adminhtml/Block/Notification/Grid/Renderer/Actions.php. A malicious translation or polluted data can inject script. This issue is fixed in version 20.16.0.
Weakness classification
- security-advisories@github.com: CWE-79
Primary references
- security-advisories@github.com — Patch
- security-advisories@github.com — Exploit, Vendor Advisory
- 134c704f-9b21-4f2e-91b3-4a467353bcc0 — Exploit, Vendor Advisory