VULNERABILITY INTELLIGENCE
CVE-2025-62713
EPSS probability0.61%
CISA KEVNot currently listed
Published2025-10-23
Last modified2026-10-19
Description
Kottster is a self hosted Node.js admin panel. From versions 3.2.0 to before 3.3.2, Kottster contains a pre-authentication remote code execution (RCE) vulnerability when running in development mode. This affects development mode only, production deployments were never affected. This issue has been fixed in version 3.3.2.
Weakness classification
- security-advisories@github.com: CWE-78