VULNERABILITY INTELLIGENCE
CVE-2025-62519
CVSS score7.2 HIGH
EPSS probability0.80%
CISA KEVNot currently listed
Published2025-11-17
Last modified2026-10-07
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Description
phpMyFAQ is an open source FAQ web application. Prior to version 4.0.14, an authenticated SQL injection vulnerability in the main configuration update functionality of phpMyFAQ allows a privileged user with 'Configuration Edit' permissions to execute arbitrary SQL commands. Successful exploitation can lead to a full compromise of the database, including reading, modifying, or deleting all data, as well as potential remote code execution depending on the database configuration. This issue has been patched in version 4.0.14.
Weakness classification
- security-advisories@github.com: CWE-89
Primary references
- security-advisories@github.com — Release Notes
- security-advisories@github.com — Exploit, Vendor Advisory