VULNERABILITY INTELLIGENCE

CVE-2025-62198

CVSS score5.4 MEDIUM
EPSS probability0.51%
CISA KEVNot currently listed
Published2026-06-22
Last modified2026-10-06
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Description

An authenticated user can perform XSS. This issue affects Apache Atlas versions 2.4.0 and earlier. Users are recommended to upgrade to version 2.5.0, which fixes the issue.

Weakness classification

  • security@apache.org: CWE-80

Primary references