VULNERABILITY INTELLIGENCE

CVE-2025-61735

CVSS score7.3 HIGH
EPSS probability1.04%
CISA KEVNot currently listed
Published2025-10-02
Last modified2026-10-12
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Description

Server-Side Request Forgery (SSRF) vulnerability in Apache Kylin. This issue affects Apache Kylin: from 4.0.0 through 5.0.2. You are fine as long as the Kylin's system and project admin access is well protected. Users are recommended to upgrade to version 5.0.3, which fixes the issue.

Weakness classification

  • security@apache.org: CWE-918

Primary references