VULNERABILITY INTELLIGENCE

CVE-2025-58130

CVSS score9.1 CRITICAL
EPSS probability0.43%
CISA KEVNot currently listed
Published2025-12-12
Last modified2026-10-07
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N

Description

Insufficiently Protected Credentials vulnerability in Apache Fineract. This issue affects Apache Fineract: through 1.11.0. The issue is fixed in version 1.12.1. Users are encouraged to upgrade to version 1.13.0, the latest release.

Weakness classification

  • security@apache.org: CWE-522

Primary references