VULNERABILITY INTELLIGENCE
CVE-2025-49763
CVSS score7.5 HIGH
EPSS probability0.74%
CISA KEVNot currently listed
Published2025-06-19
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Description
ESI plugin does not have the limit for maximum inclusion depth, and that allows excessive memory consumption if malicious instructions are inserted. Users can use a new setting for the plugin (--max-inclusion-depth) to limit it. This issue affects Apache Traffic Server: from 10.0.0 through 10.0.5, from 9.0.0 through 9.2.10. Users are recommended to upgrade to version 9.2.11 or 10.0.6, which fixes the issue.
Weakness classification
- security@apache.org: CWE-400
Primary references
- security@apache.org — Mailing List, Vendor Advisory