VULNERABILITY INTELLIGENCE
CVE-2025-47940
CVSS score7.2 HIGH
EPSS probability0.46%
CISA KEVNot currently listed
Published2025-05-20
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Description
TYPO3 is an open source, PHP based web content management system. Starting in version 10.0.0 and prior to versions 10.4.50 ELTS, 11.5.44 ELTS, 12.4.31 LTS, and 13.4.12 LTS, administrator-level backend users without system maintainer privileges can escalate their privileges and gain system maintainer access. Exploiting this vulnerability requires a valid administrator account. Users should update to TYPO3 version 10.4.50 ELTS, 11.5.44 ELTS, 12.4.31 LTS, or 13.4.12 LTS to fix the problem.
Weakness classification
- security-advisories@github.com: CWE-283
Primary references
- security-advisories@github.com — Vendor Advisory
- security-advisories@github.com — Vendor Advisory