VULNERABILITY INTELLIGENCE
CVE-2025-46347
CVSS score9.8 CRITICAL
EPSS probability1.05%
CISA KEVNot currently listed
Published2025-04-29
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Description
YesWiki is a wiki system written in PHP. Prior to version 4.5.4, YesWiki vulnerable to remote code execution. An arbitrary file write can be used to write a file with a PHP extension, which then can be browsed to in order to execute arbitrary code on the server, resulting in a full compromise of the server. This could potentially be performed unwittingly by a user. This issue has been patched in version 4.5.4.
Weakness classification
- security-advisories@github.com: CWE-116
Primary references
- security-advisories@github.com — Patch
- security-advisories@github.com — Exploit, Vendor Advisory
- 134c704f-9b21-4f2e-91b3-4a467353bcc0 — Exploit, Vendor Advisory