VULNERABILITY INTELLIGENCE
CVE-2025-4101
CVSS score4.3 MEDIUM
EPSS probability0.31%
CISA KEVNot currently listed
Published2025-05-17
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Description
The MultiVendorX – WooCommerce Multivendor Marketplace Solutions plugin for WordPress is vulnerable to unauthorized loss of data due to a misconfigured capability check on the 'delete_fpm_product' function in all versions up to, and including, 4.2.22. This makes it possible for authenticated attackers, with Contributor-level access and above, to delete arbitrary posts, pages, attachments, and products. The vulnerability was partially patched in version 4.2.22.
Weakness classification
- CWE-863: Incorrect Authorization
Primary references
- security@wordfence.com — Product
- security@wordfence.com — Patch
- security@wordfence.com — Third Party Advisory