VULNERABILITY INTELLIGENCE

CVE-2025-27696

CVSS score8.8 HIGH
EPSS probability1.30%
CISA KEVNot currently listed
Published2025-05-13
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Description

Incorrect Authorization vulnerability in Apache Superset allows ownership takeover of dashboards, charts or datasets by authenticated users with read permissions. This issue affects Apache Superset: through 4.1.1. Users are recommended to upgrade to version 4.1.2 or above, which fixes the issue.

Weakness classification

  • security@apache.org: CWE-863
  • nvd@nist.gov: CWE-863

Primary references