VULNERABILITY INTELLIGENCE

CVE-2025-27371

CVSS score6.9 MEDIUM
EPSS probability0.35%
CISA KEVNot currently listed
Published2025-03-03
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:L/I:H/A:N

Description

In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 9101 (JAR), and RFC 9126 (PAR).

Weakness classification

  • cve@mitre.org: CWE-305

Primary references