VULNERABILITY INTELLIGENCE

CVE-2025-23408

CVSS score8.5 HIGH
EPSS probability0.52%
CISA KEVNot currently listed
Published2025-12-12
Last modified2026-10-07
CVSS vectorCVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:N/SC:H/SI:H/SA:H

Description

Weak Password Requirements vulnerability in Apache Fineract. This issue affects Apache Fineract: through 1.10.1. The issue is fixed in version 1.11.0. Users are encouraged to upgrade to version 1.13.0, the latest release.

Weakness classification

  • CWE-521: Weak Password Requirements

Primary references