VULNERABILITY INTELLIGENCE

CVE-2025-1802

CVSS score6.4 MEDIUM
EPSS probability0.29%
CISA KEVNot currently listed
Published2025-03-20
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N

Description

The HT Mega – Absolute Addons For Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘marker_title’, 'notification_content', and 'stt_button_text' parameters in all versions up to, and including, 2.8.3 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. The vulnerability was partially patched in version 2.8.3.

Weakness classification

  • security@wordfence.com: CWE-79
  • nvd@nist.gov: CWE-79

Primary references