VULNERABILITY INTELLIGENCE
CVE-2025-14691
CVSS score5.3 MEDIUM
EPSS probability0.46%
CISA KEVNot currently listed
Published2025-12-14
Last modified2026-10-07
CVSS vectorCVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:P/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
Description
A vulnerability was detected in Mayan EDMS up to 4.10.1. The affected element is an unknown function of the file /authentication/. The manipulation results in cross site scripting. The attack may be performed from remote. The exploit is now public and may be used. Upgrading to version 4.10.2 is sufficient to fix this issue. You should upgrade the affected component. The vendor confirms that this is "[f]ixed in version 4.10.2". Furthermore, that "[b]ackports for older versions in process and will be out as soon as their respective CI pipelines complete."
Weakness classification
- CWE-79: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
- CWE-94: Improper Control of Generation of Code ('Code Injection')
Primary references
- cna@vuldb.com — Release Notes
- cna@vuldb.com — Release Notes
- cna@vuldb.com — Exploit, Third Party Advisory
- cna@vuldb.com — Permissions Required, VDB Entry
- cna@vuldb.com — Third Party Advisory, VDB Entry
- cna@vuldb.com — Third Party Advisory, VDB Entry