VULNERABILITY INTELLIGENCE

CVE-2025-14507

CVSS score5.3 MEDIUM
EPSS probability0.42%
CISA KEVNot currently listed
Published2026-01-13
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Description

The EventPrime - Events Calendar, Bookings and Tickets plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 4.2.7.0 via the REST API. This makes it possible for unauthenticated attackers to extract sensitive booking data including user names, email addresses, ticket details, payment information, and order keys when the API is enabled by an administrator. The vulnerability was partially patched in version 4.2.7.0.

Weakness classification

  • security@wordfence.com: CWE-200

Primary references