VULNERABILITY INTELLIGENCE
CVE-2025-14280
CVSS score5.3 MEDIUM
EPSS probability0.43%
CISA KEVNot currently listed
Published2025-12-29
Last modified2026-10-07
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Description
The PixelYourSite plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 11.1.5 through publicly exposed log files. This makes it possible for unauthenticated attackers to view potentially sensitive information contained in the exposed log files, when the "Meta API logs" setting is enabled (disabled by default). The vulnerability was partially patched in version 11.1.5 and fully patched in version 11.1.5.1.
Weakness classification
- CWE-200: Exposure of Sensitive Information to an Unauthorized Actor