VULNERABILITY INTELLIGENCE
CVE-2025-13168
CVSS score6.3 MEDIUM
EPSS probability0.40%
CISA KEVNot currently listed
Published2025-11-14
Last modified2026-10-19
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
Description
A weakness has been identified in ury-erp ury up to 0.2.0. This affects the function overrided_past_order_list of the file ury/ury/api/pos_extend.py. This manipulation of the argument search_term causes sql injection. Remote exploitation of the attack is possible. The exploit has been made available to the public and could be exploited. Upgrading to version 0.2.1 is able to mitigate this issue. Patch name: 063384e0dddfd191847cd2d6524c342cc380b058. It is suggested to upgrade the affected component. The vendor replied and reacted very professional.
Weakness classification
- cna@vuldb.com: CWE-74
- nvd@nist.gov: CWE-89
Primary references
- cna@vuldb.com — Exploit, Third Party Advisory
- cna@vuldb.com — Exploit, Third Party Advisory
- cna@vuldb.com — Patch
- cna@vuldb.com — Release Notes
- cna@vuldb.com — Permissions Required, VDB Entry
- cna@vuldb.com — Third Party Advisory, VDB Entry
- cna@vuldb.com — Third Party Advisory, VDB Entry
- 134c704f-9b21-4f2e-91b3-4a467353bcc0 — Exploit, Third Party Advisory
- 134c704f-9b21-4f2e-91b3-4a467353bcc0 — Exploit, Third Party Advisory