VULNERABILITY INTELLIGENCE

CVE-2025-10861

CVSS score7.5 HIGH
EPSS probability0.38%
CISA KEVNot currently listed
Published2025-10-24
Last modified2026-10-08
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Description

The Popup builder with Gamification, Multi-Step Popups, Page-Level Targeting, and WooCommerce Triggers plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 2.1.4. This is due to insufficient validation on the URLs supplied via the URL parameter. This makes it possible for unauthenticated attackers to make web requests to arbitrary locations originating from the web application and can be used to query and modify information from internal services, as well as conduct network reconnaissance. The vulnerability was partially patched in version 2.1.4.

Weakness classification

  • security@wordfence.com: CWE-918

Primary references