VULNERABILITY INTELLIGENCE

CVE-2024-8943

CVSS score9.8 CRITICAL
EPSS probability3.08%
CISA KEVNot currently listed
Published2024-10-08
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Description

The LatePoint plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 5.0.12. This is due to insufficient verification on the user being supplied during the booking customer step. This makes it possible for unauthenticated attackers to log in as any existing user on the site, such as an administrator, if they have access to the user id. Note that logging in as a WordPress user is only possible if the "Use WordPress users as customers" setting is enabled, which is disabled by default. The vulnerability is partially patched in version 5.0.12 and fully patched in version 5.0.13.

Weakness classification

  • security@wordfence.com: CWE-288
  • nvd@nist.gov: CWE-306

Primary references