VULNERABILITY INTELLIGENCE
CVE-2024-8494
CVSS score4.3 MEDIUM
EPSS probability0.31%
CISA KEVNot currently listed
Published2025-01-30
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Description
The Elementor Website Builder Pro plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 3.25.10 via the 'elementor-template' shortcode. This makes it possible for authenticated attackers, with Contributor-level access and above, to extract sensitive data including the content of Private, Pending, and Draft Templates. The vulnerability was partially patched in version 3.24.4.
Weakness classification
- security@wordfence.com: CWE-200
- nvd@nist.gov: NVD-CWE-noinfo
Primary references
- security@wordfence.com — Product
- security@wordfence.com — Third Party Advisory