VULNERABILITY INTELLIGENCE

CVE-2024-53948

CVSS score5.3 MEDIUM
EPSS probability0.85%
CISA KEVNot currently listed
Published2024-12-09
Last modified2026-06-17

Description

Generation of Error Message Containing analytics metadata Information in Apache Superset. This issue affects Apache Superset: before 4.1.0. Users are recommended to upgrade to version 4.1.0, which fixes the issue.