VULNERABILITY INTELLIGENCE
CVE-2024-39863
CVSS score5.4 MEDIUM
EPSS probability1.00%
CISA KEVNot currently listed
Published2024-07-17
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Description
Apache Airflow versions before 2.9.3 have a vulnerability that allows an authenticated attacker to inject a malicious link when installing a provider. Users are recommended to upgrade to version 2.9.3, which fixes this issue.
Weakness classification
- security@apache.org: CWE-79
- nvd@nist.gov: CWE-79
Primary references
- security@apache.org — Issue Tracking, Patch
- security@apache.org — Mailing List
- af854a3a-2127-422b-91ae-364da2661108
- af854a3a-2127-422b-91ae-364da2661108 — Issue Tracking, Patch
- af854a3a-2127-422b-91ae-364da2661108 — Mailing List