VULNERABILITY INTELLIGENCE

CVE-2024-38856

CVSS score9.8 CRITICAL
EPSS probability99.43%
CISA KEVKnown exploited vulnerability
Published2024-08-05
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Known Exploited Vulnerability

Apache OFBiz Incorrect Authorization Vulnerability

Vendor / product: Apache / OFBiz

Description

Incorrect Authorization vulnerability in Apache OFBiz. This issue affects Apache OFBiz: through 18.12.14. Users are recommended to upgrade to version 18.12.15, which fixes the issue. Unauthenticated endpoints could allow execution of screen rendering code of screens if some preconditions are met (such as when the screen definitions don't explicitly check user's permissions because they rely on the configuration of their endpoints).

Weakness classification

  • security@apache.org: CWE-863

Primary references