VULNERABILITY INTELLIGENCE

CVE-2024-38476

CVSS score9.8 CRITICAL
EPSS probability41.61%
CISA KEVNot currently listed
Published2024-07-01
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Description

Vulnerability in core of Apache HTTP Server 2.4.59 and earlier are vulnerably to information disclosure, SSRF or local script execution via backend applications whose response headers are malicious or exploitable. Users are recommended to upgrade to version 2.4.60, which fixes this issue.

Weakness classification

  • security@apache.org: CWE-829
  • nvd@nist.gov: NVD-CWE-noinfo

Primary references